読者です 読者をやめる 読者になる 読者になる

bekkou68の日記

開発しているサービス, IT技術, 英語など。

RVM で Ruby2.0 をインストール

今更ですが。RVM で Ruby2.0 をインストールしたのでメモしておきます。 $ rvm get latest $ rvm reload $ rvm install 2.0.0 RVM の更新が必要であることに気づくのに時間がかかったのでした・・。

RVM で readline が入っていない Ruby 1.9.3 に入れ直して再インストール

メモです。RVM は 1.14.3 使ってます。 $ rvm pkg install readline && rvm remove 1.9.3 && rvm install 1.9.3 --with-readline-dir=$rvm_path/lib 1.14.3 以前のどこかのバージョン以前だと $ rvm package install readline のように "pkg" ではなく "pack…